APIs Receipt, Invoice, and Financial Document loss of service
Incident Report for Mindee
Resolved
This incident has been resolved.
Posted Mar 27, 2023 - 18:38 CEST
Update
The incident has been resolved. The service was back to normal at 4:33PM UTC.
Posted Mar 27, 2023 - 18:35 CEST
Investigating
Since 4:25PM UTC, Mindee API service was impaired and Invoices, Expense Receipts, and Financial Documents APIs sometimes return 500 errors instead of the predictions.
Posted Mar 27, 2023 - 18:34 CEST
This incident affected: APIs.