Abnormal processing times & timeouts
Incident Report for Mindee
Resolved
The incident has been resolved. The service was back to normal at 3:59PM UTC.
Posted Dec 19, 2022 - 17:38 CET
Identified
Since 3:39PM UTC, the average processing time of a document when using Mindee API prediction service is reported higher than usual resulting in an increased number of timeout errors.

Invoice v3 and Expense Receipts v2 APIs also have a regression and do not return the raw OCR output when include_mvision is set.
Posted Dec 19, 2022 - 17:36 CET
This incident affected: APIs.