Shipping Containers & License Plates APIs impaired
Incident Report for Mindee
Resolved
This incident has been resolved.
Posted Dec 01, 2020 - 10:42 CET
Investigating
We are currently investigating for intermittent request failures when using Shipping Containers & License Plates prediction APIs.
Posted Dec 01, 2020 - 08:45 CET
This incident affected: APIs.