Mindee API V2 service disruption

Incident Report for Mindee

Resolved

This incident has been resolved.
Posted Mar 16, 2026 - 14:03 CET

Investigating

We are currently investigating this issue.
Posted Mar 16, 2026 - 13:50 CET
This incident affected: Mindee V2 (API V2 (api-v2.mindee.net), Platform V2 (app.mindee.com)).