APIs Expense Receipt, Invoice, and Financial Document loss of service
Incident Report for Mindee
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 16:32 CET
Monitoring
From 2:55PM to 3:03PM UTC, Mindee API service was impaired and Invoices, Expense Receipts, and Financial Documents APIs returned 500 errors.
Posted Dec 14, 2023 - 16:12 CET
This incident affected: APIs.