Mindee API V2 RAG service instability

Incident Report for Mindee

Resolved

This incident has been resolved.
Posted Mar 19, 2026 - 13:44 CET

Identified

We are currently experiencing instability for inference with RAG option activated.
Posted Mar 16, 2026 - 16:15 CET
This incident affected: Mindee V2 (API V2 (api-v2.mindee.net), Platform V2 (app.mindee.com)).