APIs increased processing time & timeouts
Incident Report for Mindee
Resolved
This incident has been resolved.
Posted Sep 03, 2020 - 14:41 CEST
Investigating
We are currently investigating an increase in request processing time that can lead to timeout errors when using our predictions APIs in synchronous mode.
Posted Sep 03, 2020 - 08:12 CEST
This incident affected: APIs.