Mindee API Service not available

Incident Report for Mindee

Resolved

The incident has been resolved. The service was back to normal at 09:44AM UTC.
Posted Dec 14, 2022 - 10:47 CET

Identified

From 09:15AM UTC, Mindee API service is unavailable. The issue has been identified and we are currently working on restoring the service.
Posted Dec 14, 2022 - 10:39 CET
This incident affected: APIs.